7 Replies Latest reply on Apr 2, 2015 7:14 PM by klee@ostcm.com

    Need HELP. File will not open

    klee@ostcm.com

      Hello, I am in desperation mode and hope someone has some advice. I am using Filemaker 11 Pro advanced with Server 11 advanced. This evening one of the files on the server suddenly stopped responding. I was able to disconnect the clients from it via the server and close the file. I then opened the file on the server. File opens on the server without any issues, but when trying to access the database remotely Filemaker 11 just gives the hour glass (Windows) and the file never opens after I get the prompt to login and enter the credentials.

       

      There are currently other files on the server and they are working fine. I copied the file to my local desktop and tried to open it there. Same result. I tried to recover the file. The file says it is rebuilt without any issues and no problems were detected. However, trying to open the file, same result. I have daily backups that go a month back. I went to the oldest back up I have. Same issue. It is as though the file is damaged but it opens fine on the server, and the recovery says no issues found.

       

      Has anyone ever experienced this and is it fixable?