8 Replies Latest reply on Jul 5, 2015 10:08 PM by PeterWindle

    FMS 14.0v2 updater hangs

    pfroelicher

      I upgraded our production server to OS10.10.4.

       

      Now I tried to install the FMS upgrade to 14.0v2 but it "hangs".

       

      First it tells me that it cannot run, because fms is still running, although I closed the server process and websharing and closed the browser (as written in the instructions).

      Then,  I run in terminal sudo launchctl stop com.filemaker.fms

      Then the I run the updater.. but it does not advance from "21 items to install"..

      It goes unto Items 20, Installing launcher

      The console says:

       

      Does anyone have this problem.. or knows a fix?

       

      Yours

      Pierre

       

       

       

      Date/Time:
      OS Version: Architecture: Report Version:

      Command: Path: Version: Parent: PID:

      Event: Duration: Steps:

      Hardware model: Active cpus:

      Fan speed:

      2015-07-03 19:18:53 -0300 10.10.4 (Build 14E46) x86_64
      21

      FileMaker Server 14 v2 Update
      /Volumes/VOLUME/FileMaker Server 14 v2 Update.app/Contents/MacOS/FileMaker Server 14 v2 Update 5.1 (5.1)
      launchd [1]
      872

      hang
      6.10s
      62 (100ms sampling interval)

      Macmini4,1 2

      2205 rpm

       

       

      --------------------------------------------------