8 Replies Latest reply on Jan 19, 2016 12:50 AM by Datastudio

    Server 14 Admin Console Will Not Respond

    user375

      This is my 3rd installation of Server 14, 2 of which went flawlessly but this time I am stumped. The admin console (http://localhost:16001/admin-console) will not load properly. I get the login form almost immediately, enter my credentials... and I am lucky to get a successful status overview 1 out of 4 or 5 tries, else it just sits there and spins the little wheel. When the status overview DOES load (eureka!) - nothing responds after that while the little wheel spins red in top right corner near the Log Out link. All of the links to other sections of the Admin Console are responsive to the mouse, but no other screens are loaded - it appears frozen.

       

      The FileMaker Event.log simply says "Administrator connected: "fmsadmin [127.0.0.1]" (admin console)." with no errors reported. In fact that is the response even when the times when Admin Console never displays the status overview.

       

      When I go to pingtest.net as has been suggested to check the java installation, that site says that I do not have Java installed in my browser. If Java is not loaded, how is the Admin Console responding at all? Checking my Add-ons in IE shows Java Plug-in SSV Helper and Java Plug-in 2 SSV Helper loaded and enabled as well as Java Plug-in 11.45.2 as 'Run without permission'.

       

      OS: Windows 2008 sp1

      Java: 1.8.0_31 (and also tried 1.8.0_45)

      Internet Explorer 11.0.9600.17843CO

       

      I have reinstalled FileMaker Server (repair) and tried 2 different flavors of Java... tried restarting the adminconsole from the command line... deleted my Java temporary files, restored Java security prompts...

       

      This is on a live eCommerce server so repeated reinstalls and reboots have been avoided so far. That's precisely why I did a couple of mock installations as tests. If I can't get this resolved my only consolation is to go back to Server 12 and wait for FileMaker updates that hopefully address this.

       

      Has anyone had a similar case and what else can I try?