3 Replies Latest reply on Jul 10, 2015 5:42 AM by beverly

    FMS11 can't launch admin console, Java problem?

    beverly

      I'm running updates for a client through VPN. I cannot launch the FMS Admin Console on my laptop but get this dialog:

       

      app_blocked_by_java.jpg

      Config of FMS doesn't play here, it's up and running. this is from my MacBook Air, OS 10.9.4, and java version Java SE 8u45 (JRE).

       

      What version of Java do I need to get the FMS console to install/launch? (my guess is 6 not 8)

      Do I also need the JDK as well as the JRE? <Java SE - Downloads | Oracle Technology Network | Oracle>

       

      This is the link to the older version(s) Java Archive Downloads - Java SE 6

      JRE and JDK if I need to d/l v6?

       

      Thanks!