10 Replies Latest reply on Aug 1, 2015 12:01 PM by mark_b

    Unresponsive WebViewer on 1 Windows PC

    mark_b

      I am baffled by a Webviewer that works on all PCs except one.  The Webviewer displays contact information with an “onclick” that toggles the display of contact comments.  This has worked for years (way back to FMP-7) and continues to work on all PCs except one. When clicking on the “link”, nothing happens.  The comments for that contact don’t display.  Since it works on all other PCs, it is not the code.  It must be something unique to that PC.  I created a new test database with a Webviewer with the standard Google Maps function. That worked fine. It is running Windows 7 64 bit and FMP-13v9 (just like the other pcs).  The database is run from FMPS 13 and is authenticated by Active Directory.  The user is included in an security group used by all other users. All other actions in the solution work fine. There is only one layout using a WebViewer.  I have updated Java from version 6.?? to 8.?? and IE is the same version (11) as the other PCs.  I don’t know what to check next.

      Thanks in advance for your wisdom.

      Mark