AnsweredAssumed Answered

"File is Not Modifiable" but I have full access! Help!

Question asked by caitlin on Oct 30, 2008
Latest reply on Nov 3, 2008 by TSGal

Title

"File is Not Modifiable" but I have full access! Help!

Post

A couple days ago I opened Filemaker Pro 9, and I now cannot add or modify any information in my files! The day before it was working just fine. I have no idea what happened. When I try to add or alter information on ANY file in the database, an alert pops up and says "Action cannot be performed because this file is not modifiable". I've checked filemaker and I have full access (able to read and write), and I've also check my computer (a Mac) and I am fully able to read and write on that too.

 

I tried recovering the database, and that worked (I was then able to modify and add data), but after I restarted my computer I was not able to add or modify any information on the recovered database either! As well, I tried to delete the recovered version of the database (because it wasn't working) and an altert poped up that says that the "Operation cannot be performed because the item is in use". This appeared when I tried to delete the original database as well. When I tried deleting them, they were NOT in use and I ensured that they were fully closed down before I tried it.

 

If anyone can help me in any way, I would really appreciate it. Thank you so much in advance! 

Outcomes