1 Reply Latest reply on Sep 18, 2011 3:00 AM by Sorbsbuster

    24hr vrs 12 hr time



      24hr vrs 12 hr time


      Hi all I have a field on a form that is set to time the curent ime. The time format is 24 hr. If I want to edit the time and I click on it it then changes to 12 hr time in HH MM SS with AM and PM

      How can I change this to stay on 24 hr time even when i try to edit it?

        • 1. Re: 24hr vrs 12 hr time

          I have never seen it work any other way than display as formatted in Inspector and display in 24hr format when editing.  I am guessing that this is to do with the system's setting of your computer, and how Filemaker's preferences are set in File -> File options -> text.  I am guessing that one or both are set for your system to display in 12hr format.