AnsweredAssumed Answered

? in field

Question asked by Matty_1 on Apr 24, 2013
Latest reply on Jul 17, 2013 by Matty_1

Title

? in field

Post

     I have two tables, Contacts and PurchaseContracts.  The relationship between the two is based on the Contracts unique record IDs.

     In PurchaseContracts I have a field called Client which looks up the client field in Contacts and copies over the data when the ContactID is changed.  Note I also have several other fields doing the same but for some reason this is the only one causing an issue.

     When the data is copied over all it shows is a question mark.  Incase formatting was an issue I create another merge field without touching anything other then adding <<Client>> and I still get the same thing.  I inserted a field, same thing.  Last I changed the client field in the PurchaseContracts to a calculation field, made sure it was marked as text and put PurchaseContract_Contacts::Client as the calculation and it WORKED!  Both flieds are marked as text fields, no idea what's causing this.  I don't want to use the calculation field route, I much prefer the lookup ... any ideas?

Outcomes