4 Replies Latest reply on Jun 10, 2015 8:57 PM by Fred(CH)

    Account Access denied to convert FMP6 > 10

    datablaze

      Title

      Account Access denied to convert FMP6 > 10

      Post

      I am trying to convert an FMP verson 6.0 file to verison 10 (I realize there will be some limitations). I've gone through all 5 related files in 6.0 and eliminated all the passwords - so each file should open with [no password]. I am presented with a window that asks for my password (options are Guest Access or Account Name & Password). If I select Guest Access it will covert the file but then I only have limited access. I do not know what information is being asked for; I've tried everything. Thank you for your input.

        • 1. Re: Account Access denied to convert FMP6 > 10
          philmodjunk
             Have you tried entering "Admin" as the account name and left the password box empty?
          • 2. Re: Account Access denied to convert FMP6 > 10
            datablaze
               Yes, I have tried that - not valid; I've also tried leaving the Account Name blank and entering ADMIN into password which lets me open the file but I can't access the layouts or scripts. This is the most confounded hiccup I've ever seen.
            • 3. Re: Account Access denied to convert FMP6 > 10
              datablaze
                

              I finally have it figured out. Sorry to have troubled you. I went through my v.6.0 files again and reset a password in each file that gives full access (I guess it didn't like [no password]. Then as long as I left the Account field blank, my password then gives full access.

               

              Thank you for taking the time to review my problem. I should have taken a bit more time to work through it.

              • 4. Re: Account Access denied to convert FMP6 > 10
                Fred(CH)

                                            After 7 years enjoying with FileMaker, i never realized that until today so, first, thanks you !                        

                                            As i saw in the developer community thread, all guys out there are curious to know why this was designed like this but there were                             no answer from a FM employee. Maybe we will have more chance here...                        

                                            Obviously, zoom is for display purpose only and the fact it acts at data level is nasty.                        

                                            It is the reason why i am unhappy when one have to perform a Commit Record in order to refresh a windows, a portal, or an object                             when the according step is not working. There are several known cases.                        

                                            In addition, Help page for Set Zoom Level script step does not warn about this. By the way, i am wondering if some other Window                             family steps are doing the same.