AnsweredAssumed Answered

Adding fields in table view

Question asked by E.T. on Oct 31, 2010
Latest reply on Oct 31, 2010 by davidanders

Title

Adding fields in table view

Post

I've added a field in my database called let's say ABC. I did it out of form view, edit layout. The field ABC is on my form, no question about it. It's an active field. 

Then I click on the "View Menu" then "BROWSE" mode

Then I go to To Table view (the rectangle on the right among the three rectangles "Form", "List" and "Table"

---> Right click on header: click on Modify table view

----> Then the "Modify Table View" box is displayed with the list of fields and a checkbox on the left of each field name. Here's my problem: All fields are there except my new field ABC. It's NOT there:)

 So for me, the question I think has nothing to do with checking or not a checkbox. I have no field and no checkbox on the list.

---> OK. No worries, I see the PLUS sign, I Click the + sign

---> Great, this time, my new field ABC is on the list. I highlight  it and click ok, 

--> It's still doens't appear on the list in table view. No field at all. 

I need this field for queries and this is really annoying. It has happened in another database and for all new field.s/ I am wondering if I forgot to do something when I created the field. 

I gave you all the details because my computer brain is very slow. If you have an answer to this, please be as specific as possible. Don't assume that I know what I am doing. Just help me out step by step. Thank you very much. 

Outcomes