AnsweredAssumed Answered

admin locked out

Question asked by myriam_1 on Jun 2, 2009
Latest reply on Oct 1, 2010 by CheryleCoons

Title

admin locked out

Post

Hi,

I work in a medical research lab. About 10 years ago, I created a database to keep our hundreds of antibody vials organized using FileMaker Pro 4.0 (yes, that's old!). To this day, it has worked wonderfully. Of course we have to keep the file on a old computer that still runs Mac OS 9... Recently, we decided to put a copy of the file on a networked HD so "guests" could access it from their machines, while the admin access would stay where it is, on the old computer.

One user contacted me saying that his version of FileMaker (pro 9 advanced, he said) required the file to be converted, which worked fine, but also asked for a password to open, even as a guest. After some fiddling around and several trials, I could not figure what password was asked, so I decided to remove the "limited access" password from the original file to see if it would convert "freely". It kind of did, but the biggest issue is that now the original database is "guest only", and I can't modify the file anymore (add or remove antibodies). The "define password" in the menu is grey and can't be selected.

Any suggestion? Thank you for your help.

Outcomes