1 Reply Latest reply on Jun 21, 2010 8:01 AM by TSRaven

    All fields are blank in FP9.0v3 after upgrading to Mac OSX 10.6.4

    gvs

      Title

      All fields are blank in FP9.0v3 after upgrading to Mac OSX 10.6.4

      Post

      I just upgraded to Mac OSX 10.6.4 and now my FMP 9.0v3 databases show blank fields in all records and data cannot be entered. I've deleted the plist and reinstalled the application, to no avail. Any thoughts?

        • 1. Re: All fields are blank in FP9.0v3 after upgrading to Mac OSX 10.6.4

          gvs:

           

          Thanks for your post.

           

          This sounds like the 'invisible fonts' bug in the Apple OS. An easy way to verify this is to enter layout mode and change your font to something else in a copy of the file. You can alternately click in one of your fields, select all, and copy the data. Then open up Textedit in your OS and paste in the content. If they show through either test then that is the issue.

           

          Unfortunately this is caused by a corruption in the user font folder at the OS level. There's a couple things I can suggest trying, including creating a new user account and copying the fonts library from the new user after confirming the file displays normally, but this is an OS level bug that affected Mac 10.6. For some resaon some users have their fonts corrupted by the upgrade. Apple support should be able to give you full information on how to resolve this.

           

          Please keep me posted with any updates.

           

          TSRaven,

          FileMaker Inc.