AnsweredAssumed Answered

Ancient Upgrade

Question asked by JayLambert on Dec 5, 2011

Title

Ancient Upgrade

Post

I'm helping a friend who believe it or not is still using filemaker pro version 1.0 on an old Mac Quadra 605.  She is very resistant to change.  Will that filemaker version run on an imac with OS 8.6?

Outcomes