AnsweredAssumed Answered

Another User Error Dialog

Question asked by davewightman on Nov 30, 2013
Latest reply on Nov 30, 2013 by davewightman

Title

Another User Error Dialog

Post

     I have this problem with one FMP 10A solution only. All my other solutions open fine without error. I get the "another user" error every time I open this particular file. I am running Mavericks but I can restart into Lion. When I do that the file opens fine with no alert message. I have reinstalled FMP 10A on my Mavericks  OS to no avail. I have tried various combinations of settings in the FMP Network Sharing dialog but nothing works. Strangely enough, even when I pull the ethernet cable and shut off the WiFi I still get the error. But maybe there's a clue here, when I reinstalled FMP 10A I was offered a choice of where to install it which included a remote server which I connect to from time to time but was not connected to at the time I was reinstalling. So somewhere in prefs or elsewhere on my HD there is a file which is remembering that I once shared with this server and thinks it's using the FMP file when it clearly isn't. How can I fix this?

      

Another_User_Error.png

Outcomes