2 Replies Latest reply on Sep 24, 2012 1:35 PM by Sorbsbuster

    ANY IDEAS? Unable to access Filemaker IWP site

    JoshuaTurner

      Title

      ANY IDEAS? Unable to access Filemaker IWP site

      Post

           We've been trying to access our database from a remote computer using IWP, but we are unable to even connect to FMP's IWP site, let alone have the option of choosing our database and logging in. I have tried countless times entering in the http address that Filemaker tells us to use for our database (ex: http://987.654.3.21/) but the browser (we've tried Firefox and Safari) keeps timing out before loading the page. Both browsers tell us the server isn't responding. We've also tried this with multiple computers, and with the host computer on different wifi connections, all with the same problem.

           I have made sure that Instant Web Publishing is turned on under File > Sharing > Instant Web Publishing..., and we have tried it with the default port of 80 and with the other port options as well. When trying other ports, we have amended the http address with the port at the end (ex: http://987.654.3.21:590/).

           I'm sure the problem lies in some small step I've forgotten but I just don't know what to try next. Any Ideas???