AnsweredAssumed Answered

Apple Pages 5.0 Documents not Compatible with Apple Owned FileMaker???

Question asked by teebone on Dec 12, 2013
Latest reply on Dec 13, 2013 by Jade

Title

Apple Pages 5.0 Documents not Compatible with Apple Owned FileMaker???

Post

     Hello,

      

     Trying to insert Pages 5.0 docs into FileMaker database and it will not allow this!  It gives the message that the file is a bundle which contains other files in it.  This is very annoying because these are both owned by Apple, you'd think they'd have thought this out better.

     So now I have to convert the Pages doc into some other format that FileMaker can handle?  This is useless as I want to use the original file and not have to manually keep reconverting the original file every time I make changes to it.

      

     Am I missing something?

      

     Thanks!

Outcomes