2 Replies Latest reply on Jun 10, 2010 10:33 AM by omamed

    Auto Field formatting in FMP 11 - How to turn off?

    omamed

      Title

      Auto Field formatting in FMP 11 - How to turn off?

      Post

      I just upgraded to FileMaker 11, and some of my fields have multiple words, or numbers and words, and no matter what I do, they do not retain the format I type in.  For example...  10000E ends up as 100000e in the field.  I want the capital E not the small e.  Seems multifple words are formatted as a sentence rather than as data...  Bob Jones becomes  Bob jones   When do I turn off this automatic reformat of the characters as I type them in?  Thank you!