2 Replies Latest reply on Apr 4, 2011 8:40 AM by RonCates

    Backup Issue

    RonCates

      Title

      Backup Issue

      Post

      I'm running Filemaker Server 10 with a scheduled daily backup. The backup has been working fine for a year or more. Today I noticed that the last backup was from a couple days ago instead of yesterday. I brought up the Admin Console and the daily backup shows last completed 3/29/2011 and status is "Running" with no Next Run date listed. I read this as meaning it has been running without completing since last Wednesday. What should I do? I don't see any clear way to just quit the running backup. Any advice would be appreciated.

       

      Thanks

      Ron

        • 1. Re: Backup Issue
          philmodjunk

          This is an issue with server 10 and 11 that crops up occaissionally. FileMaker Inc. is aware of the issue but has had great difficulty in reproducing the issue let alone resolving it.

          For Server 10, the only fix I've found is to kick every one off the network, (and you can't use Server Admin for this, you have to go around and make sure everyone is out of the database files), Then restart the server's computer. This is the equivalent of a force quit of your database so FileMaker Server will first run a consistency check on all hosted files before reopening them. Once you've restarted the computer, everything backs up again until the next time the server "hangs" on a scheduled back up.

          • 2. Re: Backup Issue
            RonCates

            I did pretty much exactly that. Looks OK now. Running a backup to be sure.

            Thanks