AnsweredAssumed Answered

Bizarre behavior trying to import .txt file

Question asked by WilliamDuncan on Aug 11, 2015
Latest reply on Aug 11, 2015 by WilliamDuncan

Title

Bizarre behavior trying to import .txt file

Post

I have a .txt file that was created by saving the forms data from an MS Word Forms file.

When I first tried to import it, all of the information showed in the import dialog as aligned with the first field in my database.

In trying to debug the problem, I created a clone of my FM file and repeated the import command on the same file. The fields showed as expected, and the import dialog indicated that this was "record 1 of 1." When I imported, FM created 12 records: the first one was correct, and the others reflected paragraphs marks in the .txt file.

I then re-cloned the original file, and imported all of my records. I then tried to import the .txt file and got the original behavior: all of the .txt info aligned against the first field.

Any ideas what is happening?

Using FM 13.0v5 and OS X 10.10.4 on a MacBook Pro Retina display.

Outcomes