2 Replies Latest reply on Jun 26, 2014 2:57 PM by jreinsch

    Bonjour required by fmp runtimes too?

    jreinsch

      Title

      Bonjour required by fmp runtimes too?

      Post

           When installing FileMaker Advanced 13.0v3 on a Windows 7 machine, we got a message saying "A current version of Apple's Bonjour for Windows is required by FileMaker Pro. Please uninstall the unsupported version of Bonjour on the System and install a current version of Bonjour which is available in the Bonjour folder of this installer." If we create runtime applications, will they have this requirement too? I really don't want to inflict this on my users.