AnsweredAssumed Answered

Browse mode display issue...

Question asked by drmacintosh on Nov 2, 2011
Latest reply on Nov 7, 2011 by philmodjunk

Title

Browse mode display issue...

Post

I have recently completed the layout of database using the Tab Control Tool.  I have run into this problem which is displayed in the uploaded image.  The problem follows when I switch from General-Payment-PDF tabs.  The only way that I have been able to fix this issue is copy from another HD/location the same database Lease.FP7 overwriting the one that gave me problems.  When I first encountered the problem, I just switched from Print Layout Portrait Mode to Landscape mode.  I start with storing the database being worked on a local HD connected to my Macintosh computer.  To protect what I have completed I will copy it to my Drobo connected locally to my Macintosh.  I also have a USB HD connected to my Apple Airport Extreme 5th Generation that has a USB port for network access from either Macintosh & MSW PC.  Eventhough I have pretty much solved the issue, is there another reason for the issue to crop up in the first place?

Lease_database_that_is_in_Browse_mode.png

Outcomes