3 Replies Latest reply on Mar 16, 2012 6:21 AM by philmodjunk

    Can not change currency symbol

    user14040

      Title

      Can not change currency symbol

      Post

      trying to change currency symbol but can not, I am using Filemaker Pro Advanced 11 the help center says to choose currency symbol from the symbol popup menu in the inspector but when i click on it their is no popup just a field to type in, can someone help me with changing the currency symbol.

       

      thanks

        • 1. Re: Can not change currency symbol
          philmodjunk

          The field should be of type number. If it is not, select this type for your field in Manage | Database | Fields.

          Go to a layout where you have this field, enter layout mode and click it.

          Click the data tab on the inspector.

          Select Currency from the Format drop down if it is not already selected.

          Enter the symbol you want for currency into the currency box.

          Select the option for how you want that currency displayed from the drop down located to the left of the currency box.

          • 2. Re: Can not change currency symbol
            user14040

            Oh so I have to enter the currency symbol myself, no drop menu to choose from, so in the case of british pound I have to find the symbol and copy and paste it in the box?

            • 3. Re: Can not change currency symbol
              philmodjunk

              Yes. When I need a symbol I can't easily find, I open Ms word and use the symbol tool from the insert menu to find and copy a symbol. In your case, if you set your computer's location settings for England, you should be able to type in a shift 4 to get the pound symbol in place of the dollar sign.