AnsweredAssumed Answered

Can see Host but not File when Opening Remote Database File

Question asked by harrisonsa on Feb 14, 2012
Latest reply on Jun 7, 2014 by SteveAshton

Title

Can see Host but not File when Opening Remote Database File

Post

Hi, have just spent a couple of hours browsing posts with similar issues but cannot resolve the problem I am having. Here is the issue:

I have FM Pro 11 on 3 machines all connected to a home network.

The host machine is a Mac and I have 2 Windows 7 machines.

On the first Windows machine, disabling the firewall allows me to see and access a FMPro file on the Mac by using Open Remote. I have tried to change the firewall settings  butI can't seem to find a way to access the database while the firewall (Symantec AV) is turned on. This is not too big an issue as I do not intend to continue using FMpro on this machine if I can resolve the main issue below.

On the second Windows machine I can see the host Mac listed as a Local Host but there are no available files. This is so strange as I can't figure out what is different between the two Windows machines and why I cannot see the available files on the second machine. I have tried the following:

1. Disbling the firewall (Panda)

2. Checking for server.pem in the FilemakerPro11 folder

3. Ensuring sharing settings (HomeGroup Settings) match my other Wondows machine.

4. The 2 Windows machines can see eachothers files using Open Remote once the firewall is turned off on the first Windows machine

Any help would be greatly appreciated!

Outcomes