2 Replies Latest reply on Sep 1, 2013 3:01 PM by DoubleDee

    Can't connect IWP or new version 12 fm network either!

    DoubleDee

      Title

      Can't connect IWP or new version 12 fm network either!

      Post

           I have 2 somewhat related problems. I know iwp connection issues come up every now and then, but I can't find this problem as solved. I'm also having an issue with fmnet and v 12.

           Background: I've never been able to get my fmp 10 to allow iwp to even turn on, so I abandoned it long ago and have been using fm network to connect remotely with a laptop and with the iOS app. Now, iwp turns on fine with fmpro 12. But not only can I not connect to it using a browser and ip address, I can't make the filemaker network connect remotely either. The settings for fmp in 10 are exactly the same as in 12. I can connect to both using a local connection with another computer AND with each respective app on an iOS device.

           Problem 1 is Filemaker Go related: I can connect to a version 10/11 file in fmp10 using the old iOS fmGO app which is about to be discontinued. However, with the exact settings on both fmp 12 software and new iOS 12 app, it says there is no fmp 12 file open when I know there is. Also, I CAN see it on the iOS 12 fmGO app if I use the local servers to find it. (When testing it remotely, I turn off wifi on my device so that I'm connecting via WAN).

           I have even tried blocking all the access to fmp 10 and any related v 10 apps in my OS10 firewall, and of course turning the firewall off completely just to see if it works. Nothing works except the old iOS app connection using fmnet. If I can connect the old way, then it shouldn't be something wrong in the comcast router, should it?. I have set up a port forwarding for port 591 and also 5003, the latter being what has always worked for the old way for fmnet. I just put 591 in place to try and get 12 to connect. 80 has a conflict.

           The 2nd issue is that I cannot get IWP to connect at all. When I use the ip address like this xxx.xx.xxx.xxx:591, I get a "can't open page, try again later", message on Safari in iOS, and "Safari can't open the page, 'xxx.xx.xxx.xxx:591 because Safari can't connect to server, 'xxx.xx.xxx.xxx'" on my laptop. I have set the port in fmp 12 to use 591 instead of 80.

           I'm stumped. Thanks for any direction or help.

           Mac OS 10.6.8 on the host machine and 10.8.4 on laptop. iOS is up to date (and I'm not using iOS 7 beta.)