1 Reply Latest reply on Dec 8, 2013 12:20 PM by davidanders

    Can't drag text to safari

    jefflast

      Title

      Can't drag text to safari

      Post

           I keep a password database built in FM 5 or so and currently updated to 12. I copy the password and highlight the username text and drag it to the user name field in a safari window (eg my bank or this site). This has worked for years but is broken under safari 6. I can drag from a text file with no trouble. I can drag from one FM field to another with no trouble. This is the case on multiple machines running 10.7, 10.8 and 10.9. It worked fine in safari 5.1.7.

            

           The highlighted text appears to be dragging, a green circle with the "+" symbol shows, but it disappears when the mouse is released.

        • 1. Re: Can't drag text to safari
          davidanders

               Works with Chrome and Firefox?
               Works with FMP in layout mode?

               Works with one web browser to another browser window?

               Unusual font used in the field?
               Plugins?  Works in SAFE Mode? (shift key down at startup)

               Works when logged in as another user?