2 Replies Latest reply on Jan 24, 2015 12:21 PM by RobGurganious

    Can't import - end up with a single column titled "create field"

    RobGurganious

      Title

      Can't import - end up with a single column titled "create field"

      Post

      Hello,

      I'm running FM Advance Pro ver. 11.

      I've been trying to import - anything at this point. tab/text, comma/cvs, every Excel extension/version, utf-8 and Macintosh, import first row, don't import first row, manage database and created the exact matching fields and tried it with different named fields…large files and small…I even created a .csv file with just "name, title, company" and then added 5 records - just straight text - no symbols, spaces, etc...

      The import always appears to run fine - it will say the exact number of records imported that are in the file that is imported.

      Then I end up looking at screen with one column, labeled "create field", with 5998 rows (from the original .csv I'm trying to import) and no data at all. And the import, by the way, takes about 1-2 seconds and the file is 40mb.

      I've attached a screenshot that is just showing one set of settings I tried…I've done every "arrange by", character set, import action, add remaining data, don't/do import first records, etc...

      At this point I'm convinced I'm blind to something simple…and I hope I'm right! :)

      Can anyone help me out?

      Thanks!

      Rob

      fm2.jpg