1 Reply Latest reply on Oct 8, 2012 6:33 AM by Sorbsbuster

    can't see fields in second layout view

    TamiraBrennan

      Title

      can't see fields in second layout view

      Post

           How can I get a newly created field to show in both of my database layouts?

           After creating my database, I added two fields while in layout 1.  Although these show up under "fields" in layout 2 when I go to "manage database," they do not actually show up in layout 2 on the screen.  If I try to create them in this layout, I get an error message that says they already exist.  

            

        • 1. Re: can't see fields in second layout view
          Sorbsbuster

               Go to your Layout No 2 and go into layout mode (Ctrl +L).  From the Insert Menu choose the first option 'Insert Field'.  You will then see the list of all fields already created for the Table that that layout is based on.  You can choose any of them to add to the layout.  Repeat as necessary.  You can also use the 'Add field' button from the toolbar.

               You only create fields once.  You can then use and re-use them in (basically) any combination on layouts.

               What version of Filemaker are you using?

               In 'Manage -> Database' how many tables do you see listed? In recent version of Filemaker you will see tabs for 'Tables', 'Fields', and 'Relationships'.  Check the 'Tables' tab.  If you have more than one table then when you are in Layout Mode you will see fields that are in the table that the layout is based upon.