1 Reply Latest reply on May 18, 2016 9:58 AM by johnwhite

    Can't turn off spell checking...

    Rackman

      Title

      Can't turn off spell checking...

      Post

      Hello,

      I'm having a weird problem with the spell checker.  We recently switched to Macusa.net's FileMaker hosting program and since then, our machines won't keep the option to check for misspelled words turned off.

      I've gone to the File menu > File Options... and then to the Spelling tab and have unchecked "Indicate questionable words with special underline" but each time I login to our database, this feature is turned on again (box is checked). 

      I called the hosting company and they said this would have nothing to do with them as it's a local setting. They suggested I look for help in this forum.

      It just seems strange to me that this didn't start happening until we started using a hosted database.

      Any ideas to solve this annoyance is appreciated.

      Thanks,

      Joe

        • 1. Re: Can't turn off spell checking...
          johnwhite

          My 2 cents, six years later: the hosting company is wrong about it being a local setting. The settings under File Options are stored with the file. Part of the schema. The switch to the hosting environment was therefore a significant change, but right now I can't think of why it would change.