2 Replies Latest reply on Nov 3, 2012 8:26 AM by eibcga

    colours in layout



      colours in layout


           My layout background colour is white.  The font colours on the layout are black.  How do I reverse this so it's white on black?  Thank you!


        • 1. Re: colours in layout

               You appear to be in table view in browse mode.

               Option 1.

               Enter layout mode and click each layout part to select it, then use either the formatting tool bar or the inspector's appearance tab to change the fill color to black.

               Add each field you want to see in your table view to the layout if they are not already present. Select them as a group and use the text color controls in either the tool bar or the inspector to change the color to white.

               Option 2.

               Do the same as 1 but select a black fill color for your selected fields, then specify a white text color.

          • 2. Re: colours in layout

                 Thank you!  I also had to make the following changes to the table view from the Help.


            In Layout mode, choose Layouts menu > Part Setup.
            In the Part Definition dialog box, select Alternate background fill and choose a color from the color palette.
            Click OK, then click Done.