AnsweredAssumed Answered

compatibility

Question asked by RegPrescott on Aug 29, 2014
Latest reply on Aug 29, 2014 by RickWhitelaw

Title

compatibility

Post

     Can I load and use Filemaker Pro 8.0 v1 on my iMac when I have updated the OS to 10.6. ?

Outcomes