0 Replies Latest reply on Feb 25, 2014 8:54 PM by drmacintosh

    Compatibility question...

    drmacintosh

      Title

      Compatibility question...

      Post

           I am running FileMaker Pro 11 Advanced from a Macintosh computer on several different versions of Mac OS X, Snow Leopard X.6.8 and Mavericks X.9.2.  I am also running FileMaker Go 11.0.2 on different Apple iOS devices currently with iOS 6.1.3.  Can anyone tell me if FileMaker Go 11.0.2 works with iOS 7.0.6?