1 Reply Latest reply on Aug 6, 2010 10:45 AM by philmodjunk

    Container Contents not displaying when database accessed remotely

    cameraeyes

      Title

      Container Contents not displaying when database accessed remotely

      Post

      I have a macmini serving a FileMaker 11 database and I am accessing it remotely via the internet.  All container contents display correctly on the macmini however when accessing remotely, the containers are empty.  To keep the file size down all of the images are not stored but referenced to a folder on the computer.

      Why won't the images be displayed?  I have attached a screen grab to show what FM is displaying instead.  I know that if I store the images inside the container fields then everything will work but I would like to keep the images outside of the database. 

      What am I not doing that I should be doing to get this to work?

      Thanks,

      David

      Picture_14.png

        • 1. Re: Container Contents not displaying when database accessed remotely
          philmodjunk

          I assume from the screen shot that you are using filemaker, not a web browser, to access the file "via the internet"?

          In order for store by reference images in containers to be visible to the client computer, you must also be able to mount the drive/directory on that computer with exactly the same filepath to the image file as is stored in the container field.

          If you use IWP to access the database, there's a web folder where the files must be located.