1 Reply Latest reply on Sep 23, 2012 4:08 PM by davidanders

    Converting information from version 6 to Advanced 12

    BrynjarBjerkem

      Title

      Converting information from version 6 to Advanced 12

      Post

           We have an office database created on the Filemaker Pro 6 software (for Mac). We recently bought a liscence for the new Advanced 12 version, proceeding to install and make an information transfer from the Pro 6 on a Mac OS10.6. However - the old 6 version does not go with the OS 10.6 system (or later). What to do? Should we look for an 8.5-update as a mid-step to first upgrade the 6 - and (important) will the 8.5 upgrade version then be compatible with the latest OSX? What step is the most sound?