0 Replies Latest reply on Feb 21, 2012 11:04 AM by PeterArciero

    Corrupt File issue

    PeterArciero

      Title

      Corrupt File issue

      Post

      Might have posted this in the wrong place originally

       

      Had a system crash yesterday, the app is fotosf lite (i think it runs without a database)

      get message - the primary file is either not part of this application, is damaged or is already open

       

      Been told to download trial version and run recover

      firstly the latest version (11) won't install cos i'm running an old version of mac osx (1.4)

      Installing v9 won't work because i had a trial version a couple of years ago and every time i install and run it says my version has expired

      any clues?

       

      thanks in advance