1 Reply Latest reply on Jul 15, 2013 12:04 PM by philmodjunk

    Creating New Fields when Importing

    ClaireCollin

      Title

      Creating New Fields when Importing

      Post

           I am trying to create new fields when I import from and excel file.  I have managed to make this work.  However, the field names do not match what is in my Excel document.  Spaces, [ ], and other characters have been changed to _, is there a reason for this and is there a way to make it not do that?

           I need the names to be exactly what they are in Excel.  There are a lot of them so if I can do this on import rather than individually that would be wonderful.

           Thanks

        • 1. Re: Creating New Fields when Importing
          philmodjunk

               When using the New Table option for your target table, there is no way to alter how the fields are named. You'd have to renamed the fields manually after the fact. On the other hand, except for table views, the internal field name found in Manage | Database | Fields is not the name you have us when you place the field on a layout. You can edit the provided layout text to be whatever you need.