5 Replies Latest reply on Jun 30, 2015 8:47 AM by JamesMcMahon

    Database won't open?

    JamesMcMahon

      Title

      Database won't open?

      Post

      This morning I tried to open my database and it launches, then only displays my desktop. No window actually pops up but the icon is in the task bar at the bottom. 

      I'm running Windows 7 with FileMaker Pro 11

      Nothing has changed at all between yesterday and today. Nothing installed or changed except for Java. 

      Any idea what might cause this or how to resolve it? 

       

      Thanks

        • 1. Re: Database won't open?
          philmodjunk

          Can you launch FileMaker directly? That is open the FileMaker application and get the application window without trying to open any file?

          IF so, can you then use the File Menu to open your file? What happens then?

          Do you ever use more than one monitor?

          • 2. Re: Database won't open?
            rouelf_1

            Transfer to FM Go, see if it opens !!

            • 3. Re: Database won't open?
              JamesMcMahon

              @PhilModJunk - Yes I can open File Maker directly, but only the startup menu/console opens, not the database. Even when I click on opening a database from the console it doesn't open. 

              I don't ever use another monitor but I just checked the settings and only have one single monitor setup so it can't be in another monitor pane. 

              @rouelf - is there a download for that for Windows? I didn't see it, only saw a link to it via the app store. 

               

              Thanks for your input

              • 4. Re: Database won't open?
                philmodjunk

                You can only use FileMaker Go on iOS devices.

                My question was to isolate problems with opening the file and launching the application. You have confirmed that you do not have trouble launching the application.

                Once you have the application open, what happens when you use Open from the File menu to open the file?

                If you have FileMaker Advanced, enable the script debugger before using Open to attempt opening the file. If you have a script that runs on FirstWIndowOpen, a problem with this script might close the file before you see it open or even quite FileMaker. If that is a possibility, the debugger will halt this process on the first script step and you can abort the script in the debugger so that you can then modify your script to correct this error.

                You can also try launch the application and then use Recover to recover the file to see if recover finds/corrects any file corruption that might be responsible for this issue.

                If you have older back up copies of this file, you might also try opening them to see if you get the same issue.

                • 5. Re: Database won't open?
                  JamesMcMahon

                  Fixed it! REALLY stupid little thing that happened. It was just minimized and I had to right click maximize it. Can't believe I didn't think of that before. Thanks for the input guys!