4 Replies Latest reply on Feb 21, 2011 1:24 PM by WilliamBartels

    Date formatting

    wweberca

      Title

      Date formatting

      Post

      I can't find where to change date formatting so that it reads Saturday, April 17, 2010.  My book says go to Format--Date, but I can't find that on any of the four modes.  Where might it be?  Thanks for any suggestions.

        • 1. Re: Date formatting
          LaRetta_1

          Go to layout mode.  Select your date field then above (in the menu bar) select Format.  Date will be in that list.  If it is grey'd out then it means either you don't have the date field selected or that the field isn't a true date field.  Only true dates can be formatted at the layout level to display dates in various ways, just as only true numbers can be formatted to display multiple decimal points, dollar signs etc. :smileyhappy:

          • 2. Re: Date formatting
            wweberca

            Thanks but I still have a problem: I go to Layout, select Date, but then on Format I see nothing specifying Date, either gray or black.  Do I have to do something else? Appreciate your help.  I worked on FMP 5 ten years ago but find this much harder to do.  Bill

            • 3. Re: Date formatting
              LaRetta_1

              You must be in layout mode (View > Layout Mode).  Then select your date field then select Format.  The date option is halfway down

               

              text

              number

              date

              time

               

              Working with FileMaker is much easier now!  Welcome forward! :smileyhappy:

              • 4. Re: Date formatting
                WilliamBartels

                I have the current date (shown as //) in my header.  I select the field, click on format, and find no mention of date in the choices.  I am running on an evaluation copy.  Does this make a difference?