2 Replies Latest reply on Jan 25, 2010 9:54 AM by TSGal

    Default keyboard Regional Settings not being applied to FileMaker Pro application - windows XP

    suzieeee

      Title

      Default keyboard Regional Settings not being applied to FileMaker Pro application - windows XP

      Post

      Hi There,

       

          We have a client who reported that their keyboard regional settings are not being applied when they are using FileMaker Pro 10.

       

      They are running Windows XP machines and the computers have their default keyboard type setup as UK.

      When running all other applications UK keyboard keys work. It is only when using FileMaker that the keyboard settings seem to revert back to US settings.

      This means that they can not use the £ symbol from the keyboard.

       

      Could you tell me what settings have to be applied to the system or FileMaker Pro to get FileMaker Pro to register the keyboard regional settings for the UK?

       

      Kind Regards

      Susan Chhay 

        • 1. Re: Default keyboard Regional Settings not being applied to FileMaker Pro application - windows XP
          suzieeee
            

          Hi There,

           

              I am still waiting for a response to my query regarding keyboard regional settings for the UK.

          Could someone help me with this?

           

          Kind Regards

          Susan Chhay 

          • 2. Re: Default keyboard Regional Settings not being applied to FileMaker Pro application - windows XP
            TSGal

            suzieeee:

             

            Thank you for your post, and I apologize for the late reply.

             

            I'm using Windows XP SP3, and after changing my settings, I am able to press shift-3 to display the pound sign.  This is what I did:

             

            1. Under Control Panel -> Regional and Language Options, I selected the "Regional Options" tab and changed from "English [United States]" to "English [United Kingdom]".

             

            2. I then clicked the "Customize..." button, selected the Currency tab and verified the Currency sybol was set for pound.  I clicked OK to return to Regional Options.

             

            3. At the bottom, I could have changed the Location to United Kingdom, but I left it at United States.  In the lower right corner, I clicked "Apply".

             

            4. I then selected the Languages tab and pressed the "Details..." button.

             

            5. Under the Default input language, I selected "English [United Kingdom] - United Kingdom Extended"

             

            6. When I clicked "Apply", the computer needed to reboot.

             

            Once the computer rebooted and I logged in, I launched FileMaker Pro, opened a database file, went into Browse Mode, entered information into a field and discovered shift-3 is the Currency pound key.

             

            Please have your client follow the same steps above.

             

            TSGal

            FileMaker, Inc.