1 Reply Latest reply on Jul 10, 2010 11:08 AM by FentonJones

    disable automatic re-sort

    JohnSullivan

      Title

      disable automatic re-sort

      Post

      In Filemaker Pro 11, whenever I make a change to a record in a sorted list, the record is automatically repositioned in the list according to the change I made. In earlier versions of Filemaker, the record would not be repositioned unless I repeated the sort command. I would like to disable the automatic re-sort feature in Filemaker Pro 11: in other words when Iʻm working with a sorted list of records, I donʻt want the order to change until I tell it to.