12 Replies Latest reply on Apr 30, 2009 4:15 PM by frtdog_1

    Enabling FileMaker's upcoming Webinar

    sandyinlet

      Title

      Enabling FileMaker's upcoming Webinar

      Post

      I was blindsided, so to speak, by FMI's Webinars earlier this week. They require Java to be up and running. Frankly I assumed this iMac running Leopard 10.5.6 to be Java enabled, had no reason to believe it wasn't. As a result I spent most of that first webinar period frantically trying to figure out where or how one turns on Java. The registration said in "Preferences," but was silent on which preferences, where. Still haven't figured it out. The next Webinar looks tasty.
       
      Kind regards, 

        • 1. Re: Enabling FileMaker's upcoming Webinar
          TSGal

          sandyinlet:

           

          Thank you for your post.

           

          If you are using Safari, pull down the Safari menu and select "Preferences..."  Along the top of the Preferences dialog box are several icons.  Click on the icon marked "Security", and put a check mark in the option "Enable Java".

           

          If you are using Firefox, pull down the Firefox menu and select "Preferences..."  Along the top of the Preferences dialog box, select the icon marked "Content", and put a check mark in the option "Enable Java".

           

          TSGal

          FileMaker, Inc.

          • 2. Re: Enabling FileMaker's upcoming Webinar
            sandyinlet
              

            Java (as well as JavaScript) were both checked, as they have been for a long time. For some reason that didn't seem to be it.

             

            It would be useful to have a pre-session process for testing whether the tech requirements are in place and ready to go. With more specific hints should they be necessary.

             

            Since I'm registered for a February session I'm not confident this Mac is set to go. 

            • 3. Re: Enabling FileMaker's upcoming Webinar
              TSGal

              sandyinlet:

               

              If you are Java enabled, then you should be fine, as long as you are using either Safari or Firefox on your Mac.  Sometimes, webinars are handled through WebEx, so cookies would need to be enabled.

               

              TSGal

              FileMaker, Inc. 

              • 4. Re: Enabling FileMaker's upcoming Webinar
                sandyinlet
                  

                Unfortunately the issue is NOT RESOLVED. I've checked with Java.com and for Mac users they pass all support back to Apple's Software Update utility — no further help from that source. Software Update utility shows this Mac's Java is up to date.

                 

                If I go to Safari Preferences/Security Java is most definitely enabled — or so Safari Preferences reports. 

                 

                I then checked out the Event Manager testing routine at https://filemakerevents.webex.com/mw0305l/mywebex/default.do?siteurl=filemakerevents

                 

                That reports that Java is not enabled. I've gone so far as to turn Safari Java enabling off and then back on again — both within the current Safari session and with a separate Safari launch in between.

                 

                That shows Java not enabled. Yet if I go to Safari Preferences/Security Java is most definitely enabled — or so Safari Preferences reports.   

                 

                I've switched to the FireFox browser, updated it to the latest version and checked that Java is enabled in FireFox Preferences/Content. Yes it is. Go to the same Webinar Event Manager testing page. Same error message, FireFox does not recognize Java as enabled.  

                 

                All variations have been covered, but the issue has NOT BEEN RESOLVED. 

                 

                Please elevate this issue. Much appreciated.

                • 5. Re: Enabling FileMaker's upcoming Webinar
                  TSGal

                  sandyinlet:

                   

                  Thank you for the additional information.

                   

                  Both Safari and Firefox use the Java preferences on your Mac, so it sounds like this may not be up-to-date.

                   

                  Go to the following directory and launch:

                   

                  Hard disk -> Applications -> Utilities -> Java -> Java Preferences

                   

                  Make sure that "J2SE 5.0" is at the top of the list for Java applet versions and Java application versions.  Usually, if you just click "Restore Defaults", you should be set to go.

                   

                  Here are my own personal "Advanced" settings:

                   

                  Java console -> Do not start console

                  Shortcut creation -> Prompt user if hinted

                  Security:

                     Allow user to grant permissions to signed content

                     Allow user to grant permissions to content from an untrusted authority

                     User certificates and keys in browser keystore

                     User personal certificate automatically if only one matches server request

                     Warn if site certificate does not match hostname

                     Show sandbox warning banner

                     Allow user to accept JNLP security requests

                     Use SSL 3.0

                     Use TLS 1.0

                  (all other values unchecked)

                   

                  Please continue to keep me updated with your system.

                   

                  I just went to the site you posted, clicked on "Set up", and it returned to me that Java 1.5 is enabled. 

                   

                  TSGal

                  FileMaker, Inc.

                  • 6. Re: Enabling FileMaker's upcoming Webinar
                    frtdog_1
                      

                    Greetings,

                     

                    I am trying to view the past webinars but all I can get is the speaking part, no picture and then only if I download the file.  If I try to watch it online I get the Do not close this page or the webinar will stop  message and that's it.  I have Java enabled.

                     

                    Mac Pro (early 2009) Safari 3.2.1

                    Verizon FIOS 20 Mb/sec 

                     

                    Thanks,

                     

                    frtdog 

                    • 7. Re: Enabling FileMaker's upcoming Webinar
                      TSGal

                      frtdog:

                       

                      Which Webinar are you trying to watch?  Let me make sure there isn't any corruption with the webinar.

                       

                      TSGal

                      FileMaker, Inc.

                      • 8. Re: Enabling FileMaker's upcoming Webinar
                        sandyinlet
                          

                        Hi frtdog

                         

                        It would be my guess that like me, your Mac "thinks" it's got Java installed some part of it is incomplete or wrongly installed. As I remember it I ended up going to a Mac help forum (the one I prefer is ehmac.ca which tends to get a lot of well seasoned Mac professionals) to get the exact address at Apple for downloading the complete Java installer, independent of the OS itself. Then re-install it. It's too long ago to remember now whether I uninstalled Java and if I did how I went about that. As well it would be a good idea  to send an eMail to Lynda at <developer_programs@filemaker.com> and describe your problem.

                         

                        Good luck, 

                         

                        Sandy 

                        • 9. Re: Enabling FileMaker's upcoming Webinar
                          frtdog_1
                            

                          Greetings again,

                           

                          What I was trying to view was "Getting Visibility into your School's Data" under the K-12 banner.

                           

                          Thanks,

                           

                          frtdog 

                          • 10. Re: Enabling FileMaker's upcoming Webinar
                            TSGal

                            frtdog:

                             

                            The webinar plays back fine for me, which I know doesn't help you.

                             

                            However, I noticed there are two options: Playback and Download.  Try downloading the webinar to your hard disk, and download the WebEx Player (which is another option when you download the webinar).  This way, you don't have to rely on your Java installation settings.  This also works the same way, but using a different application than your browser.

                             

                            Let me know how this works out for you.

                             

                            TSGal

                            FileMaker, Inc. 

                            • 11. Re: Enabling FileMaker's upcoming Webinar
                              frtdog_1
                                

                              Hi yet again,

                               

                              I don't know where the problem is.  I know Java works because I went to Java Tester  and it said  I am running Version 1.5.0_16 from Apple.  When I try to view the file I get a window that says "Do not close this window, refresh this Web page, click Back or Forward, or click a URL in another window. If you do so, playback will end." and that is all I get.  I downloaded WebEX Player and the file and when played I get audio but the screen is a bright turquoise. I turned off the pop-up blocker but that had no effect.

                               

                              I'm stumped (but then that is not all that difficult to do)

                              Frtdog

                               

                              Mac Pro (early 2009) dual 2.93's, 9 GB memory, 10.5.6, Radeon HD4870 graphics card.

                              • 12. Re: Enabling FileMaker's upcoming Webinar
                                frtdog_1
                                  

                                Guess what,

                                 

                                I re installed Webex, and did a restart of the computer and now the downloaded file works.  Beats me!

                                 

                                Thanks ever so much for your help!

                                 

                                frtdog