1 Reply Latest reply on Oct 13, 2009 2:19 PM by philmodjunk

    error message: unable to save data....

    afips

      Title

      error message: unable to save data....

      Post

      Just downloaded the Filemaker Pro 10 for windows XP.  When I was working on one of my previously made databases (originally make with filemaker pro 7, it worked fine.  Then I kept getting a repeated error message along the lines of "filemaker was unable to save data, information has been lost, it may have to due with hardware, etc..."  I lost all the records in my database.  When I opened the database again all records were gone and all fields had "?" in them.  Could anyone help me with this.  It seems to be a problem with only one of the 3 databases I'm using right now, but I don't want to use them until I get this sorted out. Can't afford to lose more data.

       

      Thanks

        • 1. Re: error message: unable to save data....
          philmodjunk
            

          You could attempt to recover the file and see what happens. If the file has data you don't want to lose this may return your file to a state where at least some of your data may be accessible. You might want to use FMP 10.03 to recover an earlier copy of the file. Sometimes one release of filemaker will identify file damage that another does not identify so your file may have already had a problem before you tried to open it with FMP 10.

           

          Given the nature of your error message, you might also want to run checkdisk or another utility to verify that your hard drive is OK.

           

          Note: recovered files should not be used if you have any alternative such as an undamaged backup copy.