2 Replies Latest reply on Nov 10, 2011 9:10 AM by disabled_morkus

    Excel Import Failing

      Title

      Excel Import Failing

      Post

      Hi,

      I have a simple Excel spreadsheet that fails to import. Although I found a way to work around this, I wanted to report this (bug) anyway since what I did to "fix" the import shouldn't be necessary.

      In the spreadsheet as it was exported from another system, some of the columns do not fully display (however, the text field data is still all there). When I tried to import the spreadsheet, FMP got totally confused and basically showed me 1 character from each spreadsheet field and asked me to match it up to a field (in the Import dialog). The import behavior happens also if you just drag the Excel icon to FMP directly.

      In desperation, I found that if I extended the columns in the spreadsheet to show all the text data, then the import worked OK.

      Huh?

      Not sure how File Maker Pro gets so confused.

      Like FMP 11 not supporting Lion fully with it's other Excel function I previously reported (where it says "Rosetta" is not installed on this system, as with Lion), this appears to be another Excel bug in FMP.

      Can anyone let me know if these are known and to-be-fixed issues?

      I am currently evaluating FMP, but am a bit surprised by these bugs. As long as they're "known issues" and will be fixed, that's cool.

      Thanks.

      -m