1 Reply Latest reply on Dec 4, 2014 3:48 PM by philmodjunk

    Export haults after the first record

    Kirk_1

      Title

      Export haults after the first record

      Post

      I'm using Pro 12.

      I export all of the time.

      I did my found set, hit export, set it up... I get the pop up counting the records reaming and it stalls there.

      I escape, go to the file it created and there is 1 record out of 1300.

      Is there a general reason?

      Could it be specific to the data?

      I tried it with a script and manually, i tried it in excel, tab, and csv... all the same, 1 record...

      Any ideas?

      Update: it only does it in one table. I tried it in another table and it exported no problem.

       

        • 1. Re: Export haults after the first record
          philmodjunk

          Your file may have a problem. Try recovering the file and see if the problem persists in the recovered copy. If the recovered copy exports normally and no problem is reported by the recover, you can then try the less drastic step of just rebuilding field indexes via advanced recover options. (Select Copy File Blocks as is and Rebuild indexes now.)