3 Replies Latest reply on Jun 24, 2009 9:00 AM by philmodjunk

    Exporting only exports the first time that character string is seen

    kwing1

      Title

      Exporting only exports the first time that character string is seen

      Post

      I'm using Filemaker Pro 9 on XP.

       

      I have a database that contains information on a large number of samples.  Amongst the columns of data are three that identify the sample, the first giving a code for country of origin, the second being a batch number, and the third the sample number within that batch.

       

      I have recently reinstalled the operating system and filemaker pro, and since then the exporting is not acting as it was before.  I sorted my database by these three columns, and then exported all columns to an excel file, and it appears only to export the first instance of each value in these 3 columns, but works fine for the rest.

       

      For example, for samples from country 13, it will have the value 13 in the country code column for the first sample from that country, but be blank for the rest.  The batch code will appear only for the first sample of the batch, and the individual sample number appears for all samples.

       

      I've had a look through the menus and export functions and can't find an option that would effect this.  It may be an option that only appears with an activated copy (after reinstalling everything it thinks I've used all my licenses, so our IT department are looking into how we deactivate the license uses on the previous installations of my PC so I can activate it again).

       

      Does anyone know how to solve this?