4 Replies Latest reply on Mar 15, 2011 12:08 PM by KiaHer

    Field name not appearing

    KiaHer

      Title

      Field name not appearing

      Post

      I can type into the field name and it will show but when I go and print it out, the input does not show. Can someone help me?

       

        • 1. Re: Field name not appearing
          philmodjunk

          Where are you when you "type into the field name". In layout mode on a layout? In browse mode on a table view layout where you have just created a new field? In Manage | Database | Fields where you have just created a new field definition?

          Since you describe typing into a field name and not typing into a field, I am assuming that you aren't just entering data into field.

          • 2. Re: Field name not appearing
            KiaHer

            I am sorry. I am new at this.

            The field name is already determined and set so I guess I would just be typing into the field and not the field name.  This is from the browse mode in a form layout.

            • 3. Re: Field name not appearing
              philmodjunk

              And then what do you do to print it? Select Print from the File menu or do you have a print button?

              The field could specify "do not print"--a setting in the Inspector.

              The field could be too far to the right to fit on the page. Enter layout mode and check to see if it is located to the right of a vertical dashed line that shows the right hand limit of the print area as determined by the printer selection, paper size and paper orientation currently selected in Printer Setup further modified by any margin settings in Layout Setup...

              • 4. Re: Field name not appearing
                KiaHer

                Yes. I go to the File menu and then select print. The field is in the middle of the page so I dont think it is because the field is out of the page. 

                Before the field would cover the words next to it. I tried adjusting the field size to be smaller so it won't cover the words next to it and now it does not show up when I type into the field and print.