1 Reply Latest reply on Nov 26, 2012 7:03 AM by philmodjunk

    Fields Missing in Layout Mode

    DavidGunter

      Title

      Fields Missing in Layout Mode

      Post

           Hi - In FM 10, I have repeatedly created fields that do not appear in layout mode. I either get one field or some, but not all. The fields are listed on the table but then must be inserted manually in the layout view, but this is a waste of time. How do all the fields that are created appear on the layout the first time it is opened?

            

           Thanks to anyone who can answer this.

        • 1. Re: Fields Missing in Layout Mode
          philmodjunk

               I don't consider it a waste of time myself. FileMaker can't read my mind and thus puts any auto-matically added fields almost always in locations where I don't want them and often resizes the body of the layout to make them fit as well, but there's a preference setting you can select that will automatically add fields to the current layout--but as it says, this only adds the fields to the current layout, not all the layouts in your database.

               There are two ways you can add a field to your layout if it was not added automatically: In table view, you can click the modify button in the tool bar and add more fields to the "view" this way. Please note that fields added in this manner will not appear on the layout when you change views or enter layout mode. In all views, you can change to layout mode and use the field tool to add the field to your layout. This enables you to add the field you want to the location on the layout that you want.