3 Replies Latest reply on Jan 14, 2013 11:23 AM by philmodjunk

    Fields not printing or showing in Preview mode

    GraemeM

      Title

      Fields not printing or showing in Preview mode

      Post

           Hi, I'm having trouble with Fields not printing or showing in Preview mode. 

           I have made sure that the fields are not set to "Hide When Printing" in the Inspector palette. All the fields are set to have a solid white fill and a 1pt wide black border.

           Any idea what I am missing?

           tia

           I've attached a screenshot of what they look like in Browse mode and Preview mode

      invisiblefields.jpg

        • 1. Re: Fields not printing or showing in Preview mode
          philmodjunk

               If this is FileMaker 12, see if going to layout setup... for your layout and clearing the "Delineate..." check box makes any difference.

               Are the fields located on the right hand side of your layout? If so, are they located so far to the right that they do not fit on the page? (If you think that's a possibility, try selecting landscape orientation and possibly a larger paper size such as legal and see if they appear.)

               Also, Preview mode will show data from the very first record in your found set instead of the current record you saw in browse mode. You can click on the "book" control in the tool bar at the top of the screen to see additional pages of your preview. If your first record does not have data in those fields and the "delineate.." options is specified, they may not be visible when you enter preview mode.

          • 2. Re: Fields not printing or showing in Preview mode
            GraemeM

                 Thanks it was the "delineate" option it was checked. I unchecked it now everything is fine. 

                 What is the purpose of the "delineate" item?

            • 3. Re: Fields not printing or showing in Preview mode
              philmodjunk

                   It makes for many more options for highlighting the current record when in List View | Browse Mode without using any conditional formatting.

                   It makes no sense that it affects preview mode, printing and saving as PDF--where it is forcing us to create more dedicated print layouts when we choose to use this option with a given layout.