1 Reply Latest reply on Sep 5, 2013 11:46 AM by philmodjunk

    Fields not showing up in Layout

    jhc

      Title

      Fields not showing up in Layout

      Post

           I'm a newbie. Still trying to learn this stuff. I've been creating tables and fields in the Database Manager window. Everything looks OK in layout mode except for one table. Out of my 14+ fields, only 4 show up on the layout. I double checked my preferences for Layout and it has the "Add newly defined fields to current layout" already checked On. 

           anything else I'm missing here?  I don't want to be adding each field manually one by one. Especially since I'm going to be adding a few more fields to this table. 

           For some reason my other tables don't have this same problem

        • 1. Re: Fields not showing up in Layout
          philmodjunk

               That preferences setting only adds the fields to the CURRENT layout. That layout may not have been the current layout at the time that you deifned the fields.

               I recommend that you disable that preference and add new fields one by one to your layout. FileMaker almost never places the new fields where you need them to be anyway and its a simple matter to drag and drop from the field tool in the layout to add them precisely where you want them.