steveromig

FileMaker platform compatibility with macOS High Sierra

Blog Post created by steveromig on Sep 25, 2017

With the release of macOS High Sierra today, we wanted to update you on the compatibility of the FileMaker platform, and specifically the follow versions:

 

  • FileMaker Pro 16.0.2
  • FileMaker Pro 16.0.2 Advanced
  • FileMaker Pro 15.0.4
  • FileMaker Pro 15.0.4 Advanced
  • FileMaker Server 16.0.2
  • FileMaker Server 15.0.3

 

FileMaker Pro 16.0.2, FileMaker Pro 16.0.2 Advanced, FileMaker Pro 15.0.4, and FileMaker Pro 15.0.4 Advanced, have been tested and are certified to be macOS High Sierra compatible with the issues listed in the FileMaker knowledge base article listed below.

 

FileMaker Server 16.0.2 and FileMaker Server 15.0.3 have been tested and are certified to be High Sierra compatible with no known issues at this time.

 

For the most part, everything is good and no updates are needed for the FileMaker 15 and FileMaker 16 platform to be compatible with macOS High Sierra.  Other version of FileMaker products have not been tested with macOS High Sierra and are therefore not certified to be compatible.

 

For more information, see the article entitled "FileMaker platform and macOS High Sierra" in the FileMaker knowledge base.

Outcomes